Storm of War Teamspeak

Labels help needed

For Mission Editor, MOOSE, Lua, scripting and other technical chat

Labels help needed

Postby Admin (Philstyle) » Sat Aug 04, 2018 2:17 pm

User avatar
Admin (Philstyle)
Site Admin
 
Posts: 5694
Joined: Sat Aug 30, 2014 2:36 pm

Re: Labels help needed

Postby 19RAF MJDixon » Sat Aug 04, 2018 2:54 pm

Do you mean that you (as the host) can't see labels when hosting, but only when running the mission in Singlepayer, or that you can see them when hosting, but no one else can if they join?

Testing one of my own missions I can see the labels when hosting a server by myself (although they only show up at around 10nm away), here's the mission if you want to test and see if it's an issue with your own:

https://www.dropbox.com/s/g9y3c7m3e5new9f/19RAF%20Training%202018%2001.miz?dl=0

Image

(You can see the four dots from a Spitfire formation behind the white right side gunsight disk)

Here are my assorted options:

Image

Image

Image
Image
User avatar
19RAF MJDixon
 
Posts: 1410
Joined: Fri Dec 12, 2014 1:08 am
Location: Dispersal Hut, Fowlmere Aerodrome

Re: Labels help needed

Postby Admin (Philstyle) » Sat Aug 04, 2018 5:02 pm

19RAF MJDixon wrote:Do you mean that you (as the host) can't see labels when hosting, but only when running the mission in Singlepayer, or that you can see them when hosting, but no one else can if they join?


1. If I load the mission in single player, the labels show
2. If I host the mission in multiplayer, and join a slot on the hosting machine, the labels show
3. If I host the mission in multiplayer, and join form a client machine, the labels do NOT show

The third option is what needs to be fixed....
User avatar
Admin (Philstyle)
Site Admin
 
Posts: 5694
Joined: Sat Aug 30, 2014 2:36 pm


Return to DCS Mission Building

Who is online

Users browsing this forum: No registered users and 1 guest